IndyLink - Your Independent Alternative for Internet Access

MegaSpeed Help Home ~ Quick Installation ~ Detailed Installation ~ Configuration ~ Frequently Asked Questions ~ Connection Troubleshooting ~ General Troubleshooting

MegaSPEED General Troubleshooting - Windows


1. General Issues when Using MegaSPEED Accelerator

2. Error Messages when Connecting to the MegaSPEED Service

3.  Error Messages when Using MegaSPEED Web Accelerator

4.  Error Messages when Starting MegaSPEED Web Accelerator


Section 1 - General Issues when Using MegaSPEED Web Accelerator

  1. Why does my downstream "Bandwidth Savings Ratio" appear to go below 1.0?

    Accelerating your bandwidth channel incurs a small amount of transmission overhead. In most cases, this overhead is negligible when compared to the actual bandwidth savings provided by MegaSPEED Web Accelerator.

    However, strange interactions between Internet Explorer and certain plugins (such as the old versions of the Adobe Acrobat Reader plugin) may cause documents to be unnecessarily downloaded twice. It is important to note that this type of behavior occurs regardless of whether MegaSPEED Web Accelerator is used. The Accelerator is merely showing the download statistics in these situations.

    top

  2. Why do some Java-applets (such as certain games on www.pogo.com) not work?

    Older versions of the Java Runtime Environment (JRE) cannot display certain image types (such as 'PNG'). To fix this problem, simply set your image slider to the maximum quality level or upgrade to the newest JRE.

    top

  3. I'm having trouble loading a site. What should I do?

    Try adding the site to MegaSPEED's Proxy Exclusion List. Click here for instructions on completing this operation.

    If this doesn't solve the problem, try adding the site to MegaSPEED's pop-up blocker Whitelist. Click here for instructions on completing this operation.

    top

  4. After installing MegaSPEED, I received a message saying Email Acceleration is disabled. Why did that happen?

    The MegaSPEED installer has detected software that may conflict with MegaSPEED Email Acceleration.

    It was determined that the safest way to proceed was to not install the MegaSPEED Email Acceleration.

    top

  5. I can't right-click on an image to get the "Original Image"?

    Some web sites disable the right-click using javascript. On other sites, the image in question may be a background image. To see the full quality image, change the image slider to "Full Quality" and press Ctrl-Refresh in Internet Explorer.

    Click here for instructions on changing the image slider.

    top


Section 2 - Error Messages when Connecting to the MegaSPEED Service

  1. "MegaSPEED Web Accelerator cannot be started due to an internal error ..."

    Try restarting MegaSPEED Web Accelerator by exiting the program and then relaunching it.

    top

  2. "MegaSPEED Web Accelerator cannot connect to the MegaSPEED Service..."

    Here is a step-by-step list of things you should verify:

    1. Check that you have successfully connected to your ISP in your usual manner (e.g. Did your dial-up connection successfully connect to your ISP?). This step is independent of whether or not you launch MegaSPEED Web Accelerator.

    2. Ensure that the ISP you are connected to is, in fact, the one that supplied you with the MegaSPEED Web Accelerator software and connection information. In most cases, you cannot connect to another ISP and use the same MegaSPEED Web Accelerator connection settings.

    3. Verify that the Connection information located in the Settings dialog is the same as that provided to you by your ISP.

    4. If you are running firewall software, make sure that a firewall rule is present that allows access to the Remote Server Port (located in the Advanced Connection Settings dialog)

    5. Try uninstalling MegaSPEED Web Accelerator (Control Panel-->Add/Remove Programs and select MegaSPEED Web Accelerator) and then re-install it.

    6. Contact your ISP to verify that the MegaSPEED Service is up and running.

    Now try restarting MegaSPEED Web Accelerator by exiting the program and then relaunching it.

    top

  3. "The MegaSPEED Service does not allow connections from your current IP address..."

    The most likely reason you would receive this error is when you connect to the Internet using a different service provider from the one providing you with MegaSPEED Service.  Since we allow this through the entire Internet, you should never receive this error message.  If you do, please contact us immediately.

    top

  4. "Your username and/or password were not accepted by the MegaSPEED Service..."

    The username and password are pulled from the active DUN (Dial-Up Networking).  We require you to enter a valid username and password to use the MegaSPEED Service.

    top

  5. "The MegaSPEED Service could not be started due to an authentication timeout ..."

    Ensure that the authentication information provided to you by us has been keyed in correctly.

    Try reconnecting to the Internet.

    top

  6. "The MegaSPEED Service indicated that it has insufficient resources to handle your connection..."

    Try reconnecting to the Internet.

    top


Section 3 - Error Messages when Using MegaSPEED Web Accelerator

  1. "A response was not received from the server within a reasonable period of time..."

    Try restarting MegaSPEED Web Accelerator

    top

  2. "MegaSPEED Web Accelerator has stopped because the connection to the remote host has been closed."

    Try restarting MegaSPEED Web Accelerator

    top


Section 4 -  Error Messages when Starting MegaSPEED Web Accelerator

  1. "MegaSPEED Web Accelerator was unable to load the sdicore.dll library ..."

    A file or resource required by MegaSPEED Web Accelerator may have been deleted. Fully uninstall and then re-install MegaSPEED Web Accelerator.

    top

  2. "MegaSPEED Web Accelerator could not be started due to an installation or configuration problem..."

    A file or resource required by MegaSPEED Web Accelerator may have been deleted. Fully uninstall and then re-install MegaSPEED Web Accelerator.

    top